Blog | Kilburnlad KilburnladBlog

Kilburnlad

Stacks Image 25

Full marks to BT

Since I upgraded from a BT Home Hub 3 to the latest model 6 we have experienced occasional drop-outs, and my wi-fi connected printer sometimes refuses to connect, requiring a reboot of the hub. Today, however, the hub dropped out and no amount of attempts to reboot helped. The hub kept cycling through its colour sequence, green, flashing orange, orange and finally blue, which should have meant it was connected, but we still couldn't connect to the wi-fi. The blue never lasted long, the colour sequence restarting, with an occasional flashing purple, which is supposed to mean that the broadband cable isn't connected.


A call to BT was necessary. The message system informed me that they were very busy and offered a call-back within an hour, but I opted to wait. Amazingly having chosen that option I was answered almost immediately. After explaining the issue, and confirming our phone was working, the woman called me on my mobile number so I could clear the land line. She then did a bit of checking and asked me to switch off and then after around 30 seconds restart the router. It went through its laborious connection routine with all the expected colours before settling on a reassuring blue. She got me to check that all our devices would connect, which they did.


And that was that, problem solved. I asked her what she had done, and she said she had re-set the line, whatever that means. It will be interesting to see whether the occasional drop-outs continue or whether today's episode will make things more stable. Either way I can only applaud how quickly things were sorted out today. I had expected a much more frustrating experience based calls I have made to BT in the past. Procedures and technical fixes have clearly been vastly improved.


Comments

Show more posts

Webmaster's use only